Problèmes sur le forum

Problèmes sur le forum

Messagepar Pillow » Mar 28 Fév 2006 21:43

Bonsoir à toutes et à tous.

Vous l'aurez sans doute remarqué, il y a quelques soucis techniques sur le forum depuis cet après-midi : impossibilité de se connecter au forum comme au site de jeu, affichage des pages ralentit, affichage partiel de pages, sujets qui apparaissent comme non lus alors qu'ils le sont, impossibilité de poster un message, nouveau message apparaissant au dessus des plus anciens... autant de problèmes que j'ai moi-même rencontré et dont je ne connais pas la cause. Quoi qu'il en soit, si cela vous arrive aussi, vous nous en voyez navré. Mais sachez que je n'ai touché à rien du tout. Il doit encore s'agir d'un problème de serveur, mais je ne peux pas l'affirmer. Je vais contacter Felix de ce pas pour lui demander des explications.

Merci.

De la part de Lyric
Avatar de l’utilisateur
Pillow
Flashaccro
 
Messages: 20476
Inscription: Jeu 29 Nov 2012 00:51

Problèmes sur le forum

Messagepar Pillow » Mar 28 Fév 2006 21:49

J'ai quelque crainte, j'espère que l'on ne va pas assister à un deuxième raz de marée :wink:
Avatar de l’utilisateur
Pillow
Flashaccro
 
Messages: 20476
Inscription: Jeu 29 Nov 2012 00:51

Problèmes sur le forum

Messagepar Pillow » Mar 28 Fév 2006 22:36

Pour signaler que la page d'accueil se charge complètement et ultra rapidement !!!

PS après on pourra supprimer tous mes posts.
Avatar de l’utilisateur
Pillow
Flashaccro
 
Messages: 20476
Inscription: Jeu 29 Nov 2012 00:51

Problèmes sur le forum

Messagepar Blitz » Mar 28 Fév 2006 22:43

Moi, il y a un sujet dans propositions de jeux flash (sur Celine et Chris je crois) qui est TOUJOURS en orange (comme si on repondait tout le temps dans ce sujet ...) ...

EDIT - Il ne me reste que le probleme de l'inversement des messages du sujet de Mardi Gras de Lyric :)
Avatar de l’utilisateur
Blitz
Flashbonné-e
 
Messages: 4551
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar Titefio » Mar 28 Fév 2006 23:06

il est vrai que cet après midi j'ai eu un problème pour me connecter au forum...Il me mettait que la page était terminé alors qu'elle était tout simplement grise...j'ai beau actualiser rien n'a changé...
Titefio
Chtiflash
 
Messages: 261
Inscription: Jeu 29 Nov 2012 00:51

Problèmes sur le forum

Messagepar Pillow » Mar 28 Fév 2006 23:08

J'ai remarqué que certains messages postés aujourd'hui, cet après-midi ou en début de soirée, ont tous comme heure 23h17 voir post de Lyric concernant le carnaval, les posts dans "Celine et Chris".

C'est pourquoi, je pense que mes posts s'intercalent avant.

Et c'est aussi pourquoi ces sujets ne sont pas marqués comme lus puisqu'il faut être passsé 23h17 pour qu'ils soient interprétés comme lus. Je ne sais pas si je me fais comprendre.

Blast et moi n'avons plus de problèmes, j'espère qu'il en est de même pour vous?
Avatar de l’utilisateur
Pillow
Flashaccro
 
Messages: 20476
Inscription: Jeu 29 Nov 2012 00:51

Problèmes sur le forum

Messagepar Titefio » Mar 28 Fév 2006 23:09

ba moi j'arrive a me connecter mais il y a un problème avec l'heure comme tu as dit:il met 10:08 pm pour ton message alors que chez moi il est 21:09 enfin 21:08 quand tu as posté
Titefio
Chtiflash
 
Messages: 261
Inscription: Jeu 29 Nov 2012 00:51

Problèmes sur le forum

Messagepar Blitz » Mar 28 Fév 2006 23:11

Peut etre parce que tu as mal reglé l'heure dans ton profil, il faut mettre GMT + 1 heure :).
Avatar de l’utilisateur
Blitz
Flashbonné-e
 
Messages: 4551
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar Pillow » Mar 28 Fév 2006 23:12

Ah chez moi Fiona, l'heure inscrite est correcte et pour mes messages et pour les tiens et ceux de Blast.

Bizarre, bizarre!
Avatar de l’utilisateur
Pillow
Flashaccro
 
Messages: 20476
Inscription: Jeu 29 Nov 2012 00:51

Problèmes sur le forum

Messagepar Titefio » Mar 28 Fév 2006 23:12

désolé!!!en effet il m'a mis +2 au lieu de +1 mais je vous jure que ce n'est pas moi!!!!(oh le boulet!!! :D )
Titefio
Chtiflash
 
Messages: 261
Inscription: Jeu 29 Nov 2012 00:51

Problèmes sur le forum

Messagepar Lyric » Mar 28 Fév 2006 23:33

Merci Myrmar pour m'avoir supplée pendant quelque temps.
Visiblement, j'ai réussi à résoudre mon problème. Ouf. Je peux donc à nouveau poster ! :)
Lyric
Flashbonné-e
 
Messages: 2788
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar Lyric » Lun 6 Mar 2006 12:40

Juste pour vous dire que j'ai eu une réponse de Felix concernant les quelques problèmes qui ont animés l'après-midi et la soirée de mardi dernier. Il s'agissait en fait d'une simple erreur de l'hébergeur, qui fut régler dans la soirée même.
Lyric
Flashbonné-e
 
Messages: 2788
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar mouche » Dim 26 Mar 2006 21:59

idem pour moi : gros pbl avec plein de sites dont ce forum bien sur
cela n'augure rien de bon :o
mouche
Flashbonné-e
 
Messages: 1899
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar joce » Dim 26 Mar 2006 22:50

:oops: j'ai eu des problèmes hier matin et après-midi, pas le soir et encore aujourd'hui matin et après -midi (serveur introuvable ....) mais pas sur les autres forums :idea:
Avatar de l’utilisateur
joce
Flashaccro
 
Messages: 22108
Inscription: Jeu 29 Nov 2012 00:50

Problèmes sur le forum

Messagepar joce » Lun 27 Mar 2006 00:13

:oops: doit on changer l'heure GMT dans notre profil :roll:
Avatar de l’utilisateur
joce
Flashaccro
 
Messages: 22108
Inscription: Jeu 29 Nov 2012 00:50

Problèmes sur le forum

Messagepar mouche » Lun 27 Mar 2006 00:19

et il n'y a pas que l'ordre des posts : je ne peux pas répondre aux MP car j'ai un msg étrange me disant que je ne peux pas envoyer de msg avant l'envoi d'un précédent (un truc dans le genre)


:speaker: :speaker: Lyric, peux tu faire qql choses stp ?

EDIT : le msg que je viens d'envoyer a une heure de retard (je l'ai envoyé à 23 heures 20 et il est marqué une heure avant

donc, que devons nous faire au niveau du profil (je n'ose toucher le réglage des horaires sans que l'on soit sûr)
mouche
Flashbonné-e
 
Messages: 1899
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar Lyric » Lun 27 Mar 2006 11:31

Je vais me contenter de vous expliquer ce qui s'est passé, car la même chose m'est arrivé le mois dernier sur le forum.
Un bug a fait que le serveur a considéré que vous avez posté un message à 23H30, alors qu'il n'était peut-être que 18H00. Du coup, il vous était impossible de poster un autre message avant cet heure là. La seule solution est de supprimer votre dernier message, ce qu'a fait Gelado apparemment.
Lyric
Flashbonné-e
 
Messages: 2788
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar Pillow » Ven 21 Avr 2006 00:38

Je ne sais si vous avez le même problème que moi mais sur la page d'accueil je suis obligée d'utiliser l'ascenseur horizontal. C'est pas normal. Je n'arrive pas à voir d'où vient le problème à part peut-être la bande défilante.
Avatar de l’utilisateur
Pillow
Flashaccro
 
Messages: 20476
Inscription: Jeu 29 Nov 2012 00:51

Problèmes sur le forum

Messagepar Blitz » Ven 21 Avr 2006 00:42

C'est très bizarre Myrmar car chez moi, je n'ai pas besoin d'utiliser l'ascenseur horizontal. Ca doit etre un probleme que tu n'as que chez toi, ou en tout cas, je ne l'ai pas chez moi ...
Avatar de l’utilisateur
Blitz
Flashbonné-e
 
Messages: 4551
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar Pillow » Ven 21 Avr 2006 01:17

Oui c'est très bizarre car je ne l'ai que sur la page d'accueil et c'est apparu ce soir.

Lyric aurais-tu changé quelque chose dans les dimensions des cadres, dans le texte, dans la bande défilante? Ou est-ce Felix qui serait passé par là?

Est-ce que Hotsuma a ce problème?
Avatar de l’utilisateur
Pillow
Flashaccro
 
Messages: 20476
Inscription: Jeu 29 Nov 2012 00:51

Problèmes sur le forum

Messagepar Lyric » Ven 21 Avr 2006 19:20

Ben alors Myrmar :D , tu n'as pas vu que j'avais aggrandi le forum ? :wink: Il y a désormais plus de rubriques dans la partie anglaise. Pour plus d'informations, je vous renvoie dans ce sujet. C'est donc normal ce qui t'arrive.
Lyric
Flashbonné-e
 
Messages: 2788
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar Pillow » Ven 21 Avr 2006 22:57

Ca j'ai bien vu Lyric. :lol:

Je parle ici de l'ascenseur horizontal pas du vertical. Je ne sais pas pourquoi depuis hier soir, j'ai besoin d'utiliser l'ascenseur horizontal. J'ai un problème avec la première colonne qui reste immensément large. Je n'ai pas ce problème avec les ordinateurs pc. Je n'ai pas touché aux réglages de mon ordinateur mac. Je me dis que tu as dû toucher quelque chose dans la configuration lorsque tu as rajouté les rubriques anglaises et que ce changement de configuration, le mac n'accepte pas.
Avatar de l’utilisateur
Pillow
Flashaccro
 
Messages: 20476
Inscription: Jeu 29 Nov 2012 00:51

Problèmes sur le forum

Messagepar Blitz » Ven 21 Avr 2006 23:09

Je connais une manipe qui aggrandi la taille des caracteres (des lettres), est ce que tu as des lettres qui sont plus grosse que d'habitud, car à une certaine taille, elles sont tellement grosses qu'il faut utiliser l'ascenseur horizontal pour ton lire :) !

La manipe, c'est Control + Roulette de la souris, mais je ne pense pas que ça soit ça ...
Avatar de l’utilisateur
Blitz
Flashbonné-e
 
Messages: 4551
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar Pillow » Ven 21 Avr 2006 23:12

Ton idée est bonne mais dans mon cas ce n'est pas ça. La taille de mes caractères est resté identique.

Merci Blast pour le coup de main.
Avatar de l’utilisateur
Pillow
Flashaccro
 
Messages: 20476
Inscription: Jeu 29 Nov 2012 00:51

Problèmes sur le forum

Messagepar mouche » Sam 22 Avr 2006 01:08

j'ai constaté le même pbl que myrmar
c'est pénible de devoir désormais utiliser l'ascenseur horizontal :neutral:
serait il possible de revenir à la configuration antérieure :?:
mouche
Flashbonné-e
 
Messages: 1899
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar Lyric » Sam 22 Avr 2006 12:09

Alors ça c'est très étrange, car je n'ai strictement rien touché d'autre.

EDIT : j'ai regardé de partout et il n'y a rien qui cloche dans l'administration. Du coup, je me demande si cela vient vraiment du forum, d'autant plus si, comme tu le dis Myrmar, tu n'as pas ce problème sur des PC.
Peux-tu me dire approximativement où débute et où finit la bande défilante chez toi (en longueur) ? Chez moi elle commence sous le lien "chat en direct" et se termine au milieu de la colonne "message".
Y en a-t-il d'autres, hormis Mouche et Myrmar, à qui ce problème arrive ?
Lyric
Flashbonné-e
 
Messages: 2788
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar joce » Sam 22 Avr 2006 13:13

Ahhh :x , en parcourant le forum, je viens de m'aperçevoir que j'ai ce problème dans la rubrique "problème dans les jeux" sujet "téléchargement shocwave" et pas ailleurs pour l'instant ????.

Par contre sur les pages d'accueil c'est correct.

Peut-être vais-je découvrir cette autre anomalie au fil des rubriques. Je vous tiendrais unformé.
Avatar de l’utilisateur
joce
Flashaccro
 
Messages: 22108
Inscription: Jeu 29 Nov 2012 00:50

Problèmes sur le forum

Messagepar marieka » Sam 22 Avr 2006 14:43

la c'est normal , c'est Vava qui a mis un lien vers un site ; et ce lien est extremement long ^^
alors ca fait que la page doit s'agrandir a l'honrizontale , pour que le lien soit entier :)
marieka
Flashbonné-e
 
Messages: 1611
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar Vava » Sam 22 Avr 2006 17:51

:cry: Je suis désolée pour ce désagrément, je ne pensais pas que celà engendrait un quelconque problème, :cry:

Vous voulez peut-être que je fasse quelque chose ? je vais essayer d'y remédier !

Désolée. :cry:

(Est ce bon à présent ?)
Vava
Flashbonné-e
 
Messages: 2254
Inscription: Jeu 29 Nov 2012 00:54

Problèmes sur le forum

Messagepar gelado » Sam 22 Avr 2006 18:23

ça a l'air d'être bon Vava ! :wink: Ne t'en fais pas ! cela arrive de temps en temps que les liens soient trop long.. :lol:
gelado
Flashposteur-euse
 
Messages: 7626
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar Pillow » Dim 23 Avr 2006 00:57

Lyric, ce ne sont que les mac qui ont ce problème. Une image vaut mieux qu'une description. J'ai un écran 17 pouces et voilà comme se présente la page d'accueil du forum :

http://cjoint.com/data/ewx4lr6m17.htm

Attention, l'image ne reste sur ce site que 28 jours.
Avatar de l’utilisateur
Pillow
Flashaccro
 
Messages: 20476
Inscription: Jeu 29 Nov 2012 00:51

Problèmes sur le forum

Messagepar Blitz » Dim 23 Avr 2006 02:29

C'est vraiment bizarre car dans votre cas, les case avec les decriptifs des differentes rubriques sont beaucoup plus allofées que les anotres, c'est peut etre ce qui provoque l'apparition de l'ascenseur horizontal mais comment reajuster, je ne sais pas :(
Avatar de l’utilisateur
Blitz
Flashbonné-e
 
Messages: 4551
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar mouche » Dim 23 Avr 2006 10:58

Lyric, ce ne sont que les mac qui ont ce problème. Une image vaut mieux qu'une description. J'ai un écran 17 pouces et voilà comme se présente la page d'accueil du forum :

http://cjoint.com/data/ewx4lr6m17.htm

Attention, l'image ne reste sur ce site que 28 jours.


moi c'est la même chose que pour myrmar, sauf que j'ai un portable mac avec un écran de 15 pouces
en pratique, cela est génant car je n'ai pas d'accès immédiat à toutes les infos de la home page et, notamment, la partie à droite avec les trois lignes sur les messages
mouche
Flashbonné-e
 
Messages: 1899
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar Lyric » Dim 23 Avr 2006 11:23

En regardant l'image, je m'aperçois que le problème a l'air de venir du bandeau déroulant. A-t-il toujours été aussi long chez vous Myrmar et Mouche, ou non ?
Lyric
Flashbonné-e
 
Messages: 2788
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar Pillow » Dim 23 Avr 2006 11:47

Non, il n'a jamais eu cette dimension. J'ai bien l'impression que tu as raison Lyric.

Il arrive que dans un sujet, on doive utiliser l'asceseur horizontal lorsqu'un membre met une adresse internet particulièrement longue et qu'il n'y a pas un espace blanc qui permette de couper la ligne. Mais ici, il y a beaucoup d'espace blanc derrière le titre de chaque rubrique.
Avatar de l’utilisateur
Pillow
Flashaccro
 
Messages: 20476
Inscription: Jeu 29 Nov 2012 00:51

Problèmes sur le forum

Messagepar Lyric » Dim 23 Avr 2006 12:39

J'ai modifié le bandeau déroulant : vos Mac n'ont peut-être pas aimé qu'il soit sur 2 lignes et l'ont transformé en une seule et grande ligne (???). Mais je n'en suis pas sûr. J'espère que le problème est réglé.
Lyric
Flashbonné-e
 
Messages: 2788
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar mouche » Dim 23 Avr 2006 12:48

siiiiii, c'est revenu comme avant grand stroumftftftf
merci beaucoup :|
mouche
Flashbonné-e
 
Messages: 1899
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar Lyric » Dim 23 Avr 2006 13:10

De rien Mouche, de rien. En théorie ça devrait donc être aussi bon chez toi Myrmar. Si c'est le cas, je confirme ce que je disais dans mon précédent message : vos Mac n'ont pas aimé la balise HTML <p> (qui permet d'aller à la ligne) dans le bandeau déroulant.
Lyric
Flashbonné-e
 
Messages: 2788
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar gelado » Dim 23 Avr 2006 13:43

De rien Mouche, de rien. En théorie ça devrait donc être aussi bon chez toi Myrmar. Si c'est le cas, je confirme ce que je disais dans mon précédent message : vos Mac n'ont pas aimé la balise HTML <p> (qui permet d'aller à la ligne) dans le bandeau déroulant.


Essaie la balise <BR> , Lyric. Je ne suis pas très douée en html mais certaines balises passent mieux que d'autres.
gelado
Flashposteur-euse
 
Messages: 7626
Inscription: Jeu 29 Nov 2012 00:49

Problèmes sur le forum

Messagepar Sepultura » Dim 23 Avr 2006 18:44

Cest normal. Il faut pas jouer avec les MAC !

Je blague...
Sepultura
Flashbies
 
Messages: 13
Inscription: Jeu 29 Nov 2012 00:52

Suivante

Retourner vers Informations générales, remarques et suggestions

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités